В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
PavelSvyatelik2017
PavelSvyatelik2017
25.04.2023 16:09 •  Информатика

На языке паскаль написать программу вычисления по формуле: g=(2sin(x-2pi/3))/(1/2+cos^2y); h=1+(z^5/3+(z^5/ при исходных данных: x=2,367, y=-1,057, z=3,025

Ответ:
VladimirLK
VladimirLK
12.06.2020 00:00

Program pr;

Var G,H,x,y,z:real;

Begin

x:=2.367;

y:=-1.057;

z:=3.025;

G:=(2*sin(x-2*3.14/3))/(1/2+(cos(y)*cos(y)));

H:=1+(exp(5*ln(z))/3+(exp(5*ln(z))/5));

Writeln('G=',G);

Writeln('H=',H);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?