В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Vaz21121
Vaz21121
17.05.2021 07:37 •  Информатика

Составить программу в паскале которая вычисляет день недели по номеру(1-понедельник,2- , и говорит рабочий он или нет ( воскресенье нерабочий только ) =)

Ответ:
ятупик2
ятупик2
11.06.2020 23:58

var
a: integer;
begin

readln(a);
case a of
1: writeln('Понедельник');
2: writeln('Вторникк');
3: writeln('Среда');
4: writeln('Четверг');
5: writeln('Пятница');
6: writeln('Суббота');
7: writeln('Воскресение')
end;
if a = 7 then
write('Нерабочий')
else
write('Рабочий')

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?