В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
AlexeyVT
AlexeyVT
10.02.2023 21:20 •  Информатика

Написать программу на паскале : вычислить 9 значение функций y=8x^3-7x+8 для значения x, изменяющихся от 1 до 9

Ответ:
Sasha2280865
Sasha2280865
11.06.2020 23:43

Program n1;
var x:integer;
y:real;
begin
for x:=1 to 9 do
begin
y:=x*(8*x*x-7)+8;
writeln(y);
end;
end.

0,0(0 оценок)
Ответ:
valya2612
valya2612
11.06.2020 23:43

Program z1;

var x,y:integer;

Begin

for x:=1 to 9 do

begin

y:=8*x*x*x-7*x+8;

writeln('f(',x,')=',y);

end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?