Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Anny2107
09.03.2023 23:27 •
Информатика
Нужно написать на паскале программку, с цикла while: вывести на экран все целые числа из диапазона от a до b (a< =b), окончивающиеся на цифру x
Ответ:
varyuska
11.06.2020 23:29
var A,B,X,i:integer;
begin
readln(A,B,X);
i:=A;
while(i<=B) do
if(i mod 10=X) then writeln(i)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
NaStYтуут
22.09.2022 07:25
Определить сумму натуральных чисел от 1 до 300 программа Pascal ABC 8 класс Информатика. Буду благодарен. Если будет удобно, то с объяснениями....
dasha199616
15.09.2022 01:24
Написать программу в Паскаль Найти сумму всех чисел кратных 2 до числа 100 включительно...
Pixelia
31.03.2020 20:54
Робот стоит в левом конце коридора, в клетке, обозначенной буквой Р. Сколько клеток закрасит Робот, выполнив такую программу? алг нач нц пока сверху стена если снизу свободно...
Vikamurzikk
17.06.2022 01:42
Дано неотрицательное число n- количество элементов массива (n =100) заполнить массив первыми натуральными числами больше 300, делящимися нацело на 13 или на 17 и с суммой...
nezandenzar
21.04.2022 13:05
Елочная игрушка сделана из бусин разного цвета...
Makarzzz
21.04.2022 13:05
Информатика пользователям центра актив отправили сообщение. сообщение равно 10 байт. напишите объем информации в мбайт и в кбайт...
stepnikitka
14.08.2021 11:05
Елочная игрушка сделана из бусин разного цвета,рассмотри рисунок и запиши в таблицу информацию о том из каких бусин состоит игрушка...
lianaderzkaya82
12.07.2020 19:40
42, 43, 44 можно с объяснением...
клинт
14.12.2020 06:30
4(х+6)=х решить, очень надо...
yuliam2015
14.12.2020 06:30
Как писатель В. Распутин объяснил значение слова экологии? 2. Как ты понимаешь выражение «вторая природа»? 3. Напиши определение экологии? 4. Что означает «черная книга»...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var A,B,X,i:integer;
begin
readln(A,B,X);
i:=A;
while(i<=B) do
if(i mod 10=X) then writeln(i)
end.