В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
alial1
alial1
06.10.2021 16:21 •  Информатика

Из 2 чисел a и b выбрать наибольшее. надо написать программу в паскале.

Ответ:
123FoxYouTube123
123FoxYouTube123
11.06.2020 22:57

Program Max;

Uses Crt;

var a,b,max:real;

begin

      clrscr;

      write('Введите число а:');

      readln(a);       

      write('Введите число b:');

      readln(b); 

 if (a=b) then writeln('Числа одинаковы')

            else begin 

                              max:=a;  

                             if (b>a) then max:=b; 

                              writeln('Наибольшее число:',max);

                      end;        

      readkey; 

end. 

 

 

 

 

 

 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?