В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Mariyzilia
Mariyzilia
10.08.2022 07:57 •  Информатика

[Python]Разработать алгоритм и программу решения следующей задачи. Найдите максимальное значение функции y=Cosx/Sinx на отрезке [a,b] с шагом h.

Ответ:
sushenkop08wf4
sushenkop08wf4
15.12.2020 15:02

import math

a,b,h = int(input()),int(input()),int(input())

maxx = 0

for x in (a,b+1,h):

   y = math.cos(x)/math.sin(x)

   maxx = max(maxx,y)

print(maxx)

Объяснение:


[Python]Разработать алгоритм и программу решения следующей задачи. Найдите максимальное значение фун
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?