В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
kirillmotoin
kirillmotoin
23.04.2021 12:45 •  Информатика

Написать программу, выводящую на экран четные двухзначные числа от 25 до 85, сумма цифр входящих, в состав которых равна 7.
На Паскале

Ответ:
Kardeyv
Kardeyv
13.12.2020 17:36

Удачи:)

Объяснение:

begin

for var i:=25 to 85 do

begin

if (i mod 2=0) and ((i div 10)+(i mod 10) = 7) then

begin

writeln(i);

end;

end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?