В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ewenchester
ewenchester
17.05.2022 00:04 •  Информатика

Люди, , написать программу найти и вывести на экран сумму нечётных элементов массива и количество отрицательных. паскаль

Ответ:
mafeei
mafeei
30.09.2020 20:21

(Высчитывает сумму нечетных элементров массива) 

program chisla;
uses crt;
var a: array [1..10] of integer;    {сколько элементов вмассиве}
i,sum: integer;
begin
clrscr;
sum:=0;
for i:=1 to 10 do
begin
write('a[',i,']= ');
readln(a[i]);
if a[i] mod 2<>0 then sum:= sum+a[i];
end;
write('sum= ',sum);
readln;
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?