В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
liza1439
liza1439
29.01.2022 15:50 •  Информатика

НАПИШИТЕ ПРОГРАММУ ДЛЯ C++ ДЛЯ НОВИЧКА Пирожок в столовой стоит A рублей и B копеек. Определите, сколько рублей и копеек нужно заплатить за N пирожков.

Формат входных данных

Программа получает на вход три числа: A, B, N - целые, положительные, не превышают 10000.

Формат выходных данных

Программа должна вывести два числа через пробел: стоимость покупки в рублях и копейках. ​

Ответ:
armen1983armen
armen1983armen
11.12.2020 23:14

Объяснение:

include <iostream>

using namespace std;

int main() {

int a, b, n;

cin >> a >> b >> n;

cout << a*n + b*n/100 << ' ' << b*n%100;

return 0;

}

0,0(0 оценок)
Ответ:
arsenibest03
arsenibest03
11.12.2020 23:14

#include <iostream>

using namespace std;

int main() {

int A, B, N;

cin >> A >> B >> N;

cout << A * N + B * N / 100 << " " << B * N % 100;

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?