В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
matyusha47
matyusha47
15.10.2022 12:17 •  Информатика

Составить программу распечатки на экране чисел от 80 до 10, кратных 11. на паскале, =)

Ответ:
JackKalibr
JackKalibr
11.06.2020 20:39

var i: integer;

begin

   for i:=80 downto 10 do

      if(i mod 11=0) then writeln(i);

end.

0,0(0 оценок)
Ответ:
FireFlyWasDeadBefore
FireFlyWasDeadBefore
11.06.2020 20:39

var
    i: integer;

begin
    for i := 80 downto 10 do
        if i mod 11 = 0 then
            writeln(i);
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?