В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
kirillsmex13p07s3r
kirillsmex13p07s3r
04.07.2021 20:14 •  Информатика

Задание 4. Массив содержит значения отметок 22 учащихся класса за
контрольную работу (случайные числа от 2 до 10). После работы над
ошибками учащиеся переписали работу и получили отметки на
выше (кроме тех, кто получил 10). Составьте программу, которая вы-
водит отметки, полученные учениками первоначально и после работы
над ошибками.

Ответ:
kat09062004
kat09062004
11.12.2020 10:03

python

from random import randint

points = [randint(2, 10) for _ in range(22)]

print(points)

for index in range(22):

 if points[index] != 10:

   points[index] += 1

print(points)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?