Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
ksenichchka
22.03.2023 16:08 •
Информатика
Составьте программу, заменяющую из двух данных чисел меньшее число модулем разности, а большее - модулем произведения этих чисел.
Ответ:
VashaMamasha11
11.06.2020 19:08
//Pascal ABC.NET 3.1 сборка 1256
Var
a,b,c:integer;
begin
read(a,b);
if a<b then
begin
c:=a;
a:=abs(a-b);
b:=abs(c*b);
end
else
begin
c:=b;
b:=abs(a-b);
a:=abs(a*c);
end;
writeln('a=',a);
write('b=',b);
end.
Пример ввода:
-3
4
Пример вывода:
a=7
b=12
0,0
(0 оценок)
Популярные вопросы: Информатика
aredov1987p069bi
21.05.2021 05:09
Кто и когда догадался использовать скобку “)”в качестве улыбки?...
trenter
12.10.2021 20:39
Любой текст, созданный с текстового процессора, вместе с включёнными в него не текстовыми материалами, что это?...
epometid
03.01.2022 00:20
Расстояние рт города до деревни 36 км. за сколько часов пройдёт это расстояние турист если будет идти со скоростью 4км/ч?...
ooz
03.01.2022 00:20
Остров суматра расположен у побережья африки евразии северной америки южной америки...
DetasGames
03.01.2022 00:20
Радиус 10см 20см; 1 м шенбердин узындыгын тап радиус 10 дм 20 дм; 10 м донгелектин ауданын тап...
Kolabonic3
03.01.2022 00:20
Сочинение на тему милосердие и жестокость в произведении путешествие из петербурга в москву ....
vladilichev
03.01.2022 00:20
1)сократить дробь x-16 3x+12 2) найти область определения функции y= в корне x^2+7x+6 3) tg^2(sin^2альфа-1)...
svetlana1968bup0c083
03.01.2022 00:20
Составь и запиши разные по цели высказывания предложения со словами класс работа ветер...
Alencka111
03.01.2022 00:20
Что такое по твоему обмен веществ? зачем он нужен? как используют кислород животные и растения?...
яАРтеМоНкА
03.01.2022 00:20
6_: 7=8(ост.6) _9: 6=9(ост.5) 4_: 6=7(ост.3) _0: 8=8(ост.6) ришить напишите пропущенные числа...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Var
a,b,c:integer;
begin
read(a,b);
if a<b then
begin
c:=a;
a:=abs(a-b);
b:=abs(c*b);
end
else
begin
c:=b;
b:=abs(a-b);
a:=abs(a*c);
end;
writeln('a=',a);
write('b=',b);
end.
Пример ввода:
-3
4
Пример вывода:
a=7
b=12