В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Sergay121
Sergay121
24.01.2021 08:34 •  Информатика

Составьте программу к задаче: Возвести данное число в куб,если оно чётное, и увеличить на 3, если оно-нечётное ​

Ответ:
Infasotka41
Infasotka41
09.12.2020 21:09

#include <iostream>

using namespace std;

int main() {

int x;

cin >> x;

if (x % 2 == 0) {

 x = x * x * x;

}

else {

 x += 3;

}

cout << x;

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?