В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Крад
Крад
09.04.2021 20:07 •  Информатика

Составить программу на языке pascal! даны три числа, написать программу, подсчитывающую количество чисел, равных нулю.

Ответ:
juliakolesnik04
juliakolesnik04
11.06.2020 18:28

var 

  num, count:integer;

 

begin

    count:=0;

    for i:=1 to 3 do

    begin

        readln(num);

       if num=0 then count:=count+1

    end;

    writeln(count)

end.

0,0(0 оценок)
Ответ:
kenzhe1
kenzhe1
11.06.2020 18:28

Program Zadacha;

uses CRT;

var

a,b,c,kol:integer;

begin

Writeln('a=,b=,c=');

read(a,b,c);

kol:=0;

If a=0 then kol:=kol+1;

If b=0 then kol:=kol+1;

If c=0 then kol:=kol+1;

Writeln('Kolichestvo chisel ravnih nulu =',kol);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?