В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
joni200428
joni200428
27.02.2021 21:59 •  Информатика

Написать программу, которая: 1) Спросит какой ряд вы хотите забронировать 2) Спросит какое место вы хотите забронировать 3) Скажет, например: "Вы забронировали 3 место на 7 ряду" или "Вы забронировали 9 место на 2 ряду".

Ответ:
omardakak
omardakak
09.11.2020 15:30

ответ: #include <iostream>

using namespace std;

int main(void) {

int seat, line;

cout << "Enter number of line, you want to buy : ";

cin >> line;

cout << "Enter number of seat, you want to buy : ";

cin >> seat;

cout << "Your seat is number " << seat << " on " << line << "'th line" << endl;

system("pause");

return 0;

}

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?