В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
sasuke97
sasuke97
21.03.2021 23:22 •  Информатика

Python 6.37. Составить программу, определяющую общее число удалений и общее штрафное время каждой из хоккейных команд во время игры (игроки удаляются на
2, 5 или 10 мин). Окончание игры моделировать вводом числа 0.

Ответ:
vitalia4420
vitalia4420
08.12.2020 17:55

deletions_ammount = 0

penalty_time = 0

n = 1

while n != 0:

   n = int(input())

   deletions_ammount += 1

   penalty_time += n

deletions_ammount -= 1

print("Удалений: %s\nВремя удалений: %s" % (deletions_ammount, penalty_time))

Объяснение:


Python 6.37. Составить программу, определяющую общее число удалений и общее штрафное время каждой из
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?