В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
1Дарина1234
1Дарина1234
22.04.2021 04:49 •  Информатика

Написать программу для решения уравнения ax=b на языке паскаль abc

Ответ:
Хаурма7
Хаурма7
11.06.2020 17:47

Program Ur1;

Uses Crt;

var a,b,x:real;

begin

     clrscr;

     write('Введите а>0:');

     readln(a);  

     if (a=0) then a:=1; {чтобы избежать ошибки во время выполнения}

     write('Введите b:');

     readln(b);

 

     x:=b/a;

    writeln('x=',x);

    readkey; 

 

 end.

 

 

 

  

 

 

 

 

 

 

 

 

 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?