В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
mirko20152016
mirko20152016
13.04.2021 22:16 •  Информатика

Написать программу, считающую сумму цифр целого числа. программа должна быть написана в tp(turbo pascal)

Ответ:
максим1691
максим1691
30.09.2020 20:04

program z1;
var S,n:integer;
begin
writeln('Введите число');
readln(n);
while n>0 do begin
S:=S+n mod 10;
n:=n div 10;
end;
writeln('S=',S);
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?