В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
dgbimv
dgbimv
01.06.2023 14:55 •  Информатика

составить программу Напечатать заданное слово в обратном порядке, удаляя при этом все буквы «е».

Ответ:
dariadamyak27
dariadamyak27
06.12.2020 14:20

var

 s:string;

 i:integer;

begin

 readln(s);

 for i:=length(s) downto 1 do  

   if (Ord(s[i]) <> Ord('e')) and (Ord(s[i]) <> Ord('е')) and

      (Ord(s[i]) <> Ord('E')) and (Ord(s[i]) <> Ord('Е'))

           then write(s[i])

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?