В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
naaaaaayli
naaaaaayli
05.03.2023 02:47 •  Информатика

2. Дано натуральное число N и массив S [1..N]. Напишите программу, которая находит натуральные делители суммы наибольшего и наименьшего элементов массива.

Ответ:
зайчик134
зайчик134
06.12.2020 10:27

N = int(input(">>N: "))

S = []

for i in range(N):

 i += 1

 S.append(i)

lowest = int(S[0])

big = S[len(S) - 1]

ans = big // lowest

print(ans)

Объяснение:

Решено на python3

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?