В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Mesakea
Mesakea
18.03.2021 05:33 •  Информатика

Написать программу вычисления стоимости покупки, состоящей из нескольких альбомов и красок. один альбом стоит 29 рублей, а одна пачка красок- 50 рублей. количество ввести при оператора read/

Ответ:
elimasataeva
elimasataeva
11.06.2020 16:35

uses crt;
var a,b,s:integer;
begin
write('Введите количество альбомов: ');
readln(a);
write('Введите количество пачек краски: ');
readln(b);
s:=29*a+50*b;
writeln('Стоимость покупки равна ',s);
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?