В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
smarika83
smarika83
18.05.2022 02:20 •  Информатика

ОТВЕТЬТЕ Напишите программу Uroveni3, в которой сантиметры будут переводиться в метры

Пользователь должен САМ вводить количество см, а программа переводить их в метры.

Пример работы программы:

Введите, сколько см надо перевести? 23

В 23 см содержится 0,23 метра

Добавьте в программу переменную, которой присвойте свое Имя_Фамилию и выведите на экран

фразу Работу выполнил Имя_Фамилия

Приведите словесное описание программы ( по пунктам как в задаче с урока)

и текст программы на Паскаль.

Ответ:
nik102910
nik102910
03.12.2020 11:37

program Uroveni3;

var c: integer;

s:string;

begin

s:='Имя_Фамилия';

writeln('Работу выполнил ',s);

writeln('Введите, сколько см надо перевести?');

readln(c);

write('В ',c,' см содержится ',c/100,' метра')

end.

Объяснение:

Имя программы

Описание переменных

Переменная, который присвоено имя и фамилия

Вывод на экран фразы: Работу выполнил s

Вывод на экран фразы: Введите, сколько см надо перевести?

Ввод переменной с

Вывод на экра фразы: В с см содержится с/100 метра

0,0(0 оценок)
Ответ:
ЭМИР200720082009
ЭМИР200720082009
03.12.2020 11:37

нужен балы сирия брать я не ъотел

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?