В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ОМЛА
ОМЛА
25.05.2020 21:44 •  Информатика

Составить программу в pascal, используя цикл с счетчиком for 1. напечатать квадраты всех целых чисел от 10 до b (значение b вводится с клавиатуры; b> 10) 2. напечатать все целые числа от a до b (значения a и b вводятся с клавиатуры)

Ответ:
собакаАделет
собакаАделет
11.06.2020 13:39

var
   i, b:integer;
begin
   write('b = ');
   readln(b);
   for i := 10 to b do
      writeln(i, ' * ', i, ' = ', i*i);
   readln;
end.

 

//вторая задача

var
   a, b, i:integer;
begin
   write('a = ');
   readln(a);
   write('b = ');
   readln(b);
   for i := a + 1 to b - 1 do
   write(i, ' ');
   readln;
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?