В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
kapitoshka202
kapitoshka202
22.10.2021 07:59 •  Информатика

составить программу по информатике 8 класс составить программу для решения задачи: если число больше нуля ,то сообщить "число положительное" , если меньше нуля - "отрицательное" , а если нуль - то вывести на экран 0

Ответ:
Rock2015
Rock2015
29.11.2020 18:07

#include <iostream>

using namespace std;

int main() {

setlocale(LC_ALL, "Russian");

int v;

cin >> v;

if (v > 0) {

 cout << "Число положительное";

}

else if (v < 0) {

 cout << "Число отрицательное";

}

else if (v == 0) {

 cout << "0";

}

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?