В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
artem24322004
artem24322004
17.01.2021 07:15 •  Информатика

Написать программу (паскаль), которая формирует новый массив С размера 7, каждый элемент которого равен минимальному из элементов массивов А и В с тем же индексом​

Ответ:
ekhvalebo
ekhvalebo
28.11.2020 17:09

Лови первую задачку! Остальные не знаю:с

var a: array[1..10] of integer; i,min: integer;  

     begin      

      for i:= 1 to 10 do          

      begin          

      writeln( 'a[',i,']=');          

      readln (a[i]);          

      end;          

      min:= 32687;          

      for i:= 1 to 10 do          

       if a[i]< min then min:= a[i];  

       writeln('min=',min);  

       end.              

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?