В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
irinaa10
irinaa10
28.01.2021 06:23 •  Информатика

Составить программу которая запрашивает n целых чисел и вычисляет их среднее арифметическое

Ответ:
Будда427
Будда427
11.06.2020 09:51

var n, sum, i, j:integer;

begin

   sum:=0;

   write('Enter N: ');

   readln(n);

   writeln('Enter N numbers:');

   for i:=1 to n do

   begin

      read(j);

      sum:=sum+j;

   end;

   writeln('Average is ', sum/n)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?