В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Balanshiki
Balanshiki
16.09.2021 20:41 •  Информатика

Составить программу на turbo pascal для вычисления суммы, разности, произведения частного двух действительных чисел x, y!

Ответ:
Neznau27
Neznau27
11.06.2020 09:47

Program Zadacha;
var
    x, y: real;
Begin
    Write('Enter x, y ');
    ReadLn(x, y);
    
    WriteLn(x, ' + ', y, ' = ', x+y);
    WriteLn(x, ' - ', y, ' = ', x-y);
    WriteLn(x, ' * ', y, ' = ', x*y);
    WriteLn(x, ' / ', y, ' = ', x/y);
            
    ReadLn;
End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?