В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
avernius
avernius
14.10.2021 01:15 •  Информатика

1.составить программу в паскале,которая предлагает ивану -царевичу выбрать правильное направление пути.у ивана-царевича есть три варианта дальнейшего пути: направо,-"коня потеряешь" налево,-"голову сложишь" вперёд,-"невесту найдёшь" 2.составить прогрмму,которая определяет положительное число или отрицательное. 3.дано целое число а.если значение а> 0,то необходимо его уыеличить на единицу.если в< 0,то уменьшить на единицу. зарание : )

Ответ:
натали200652
натали200652
11.06.2020 08:20

program cvdcnio

uses crt;

var a:string;

begin

clrscr;

case a of

'Направо':writeln('Коняш');

'Налево': writeln('Голова');

'Вперед': writeln('Невестка');

readln

end.

 

program fcndkjn;

uses crt;

var a:integer;

begin

clrscr;

readln(a);

if a>0 then writeln(+) else writeln(-);

readln;

end.

 

program fmc;

uses crt;

var a:integer;

begin

clrscr;

readln(a);

if a>0 then writeln(a+1) else writeln(a-1);

readln;

end.  Надеюсь тут в условии, не b<0, а a<0

 

 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?