В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
polinaroshupkina
polinaroshupkina
29.10.2022 11:44 •  Информатика

Лабораторная работа по теме оператор ветвления (составить программу )вариант 2ввести 3 вещественных числа. если а

Ответ:
tomlinsondarya
tomlinsondarya
11.06.2020 04:54

ответ: a,b,s: integer;

begin

write('Ââåäèòå Г·ГЁГ±Г«Г* a, b: ');

readln(a,b);

if a>0 then s:=a+b

else s:=a*b;

writeln('s=',s);

readln;

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?