В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
darkbluefox
darkbluefox
05.11.2020 23:53 •  Информатика

Составить программу паскаль для вычисления суммы нечетных чисел от 1 до заданного пользователем числа n. )

Ответ:
tamerlana34ovwuq7
tamerlana34ovwuq7
30.09.2020 19:37

 Program Summa;  

var s,i,n:integer;        

begin 

write('Введите n:' );

readln(n);

s:=0;

for i:=1 to n do

  if (i mod 2)<>0 then s:=s+i;

 

writeln;

writeln('Сумма нечётных чисел равна:',s);

readln; {для паузы}

end.

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?