В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
satvika61
satvika61
02.02.2022 20:35 •  Информатика

Напишите программу которая генерирует 5 случайных чисел в диапазоне от 1 до 10 и выводит эти числа на экран и вычисляет их сумму надо

Ответ:
rekrut234
rekrut234
11.06.2020 03:10

program raf105;

var i,a,sum: integer;

begin

for i:=1 to 5 do

begin

 a:= random(1,10);

 writeln(a);

 sum+= a;

end;

writeln('Сумма: ',sum);

end.

PascalABC 3.4.2.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?