В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Irynadv
Irynadv
19.12.2020 06:22 •  Информатика

1)составить программу, которая подсчитает объем любого шара по формуле: v=4/3пr^3 2)даны действительные числа x и y. необходимо определить принадлежит ли точка с координатами (x,y) окружности с радиусом r и центром в точке (x1,y1). 3)дан одномерный числовой массиф в(16). необходимо вывести на экран индексы элементов значения, которых равны числу p. cрочно надо на языке паскаль составить )

Ответ:
lebswetl
lebswetl
30.09.2020 19:34

Program Shar;
Var
    r, v: Real;
Begin
    
    Write('r = ');
    ReadLn(r);
    
    v := 4 / 3 * 3.14 * r * r * r;
    
    WriteLn('v = ', v);
    
    
    ReadLn;
End.

0,0(0 оценок)
Ответ:
Zheka645567
Zheka645567
30.09.2020 19:34

1) program ht1; 

var v,p,r:real;

begin

p:=3.14;

writeln ('vvedite r');

readln (r);

v:=4/3*p*(r*r*r);

writeln(v);

end.

 

2) program ht2;

var x,y,r:integer;
begin

writeln('vvedite r);

readln(r);
writeln('vvedite x');
readln (x);
writeln ('vvedite y');
readln (y);

if (x<=r) and (y<=r) 
then writeln ('prinadlezhit')
else writeln ('ne prinadlezhit');
end.

 

3) а в третью я врубиться не могу.

 

 

 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?