В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
anastasia1231234
anastasia1231234
06.11.2021 20:45 •  Информатика

Напишите программу и блок схему для вычисления параллелограмма по стороне и высоте, проведённой к ней. 2. напишмте программу и блок-схему для вычисления факториала числа n, где n вводится с клавиатуры

Ответ:
vkristinav06
vkristinav06
11.06.2020 02:31

C++ :

#include<iostream>

using namespace std;

int main() {

int A, B;

cin >> A >> B;

S = A * B;j

cout << S;

return 0;

}

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?