В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
gdhdf
gdhdf
18.08.2022 08:15 •  Информатика

Составить программу.паскаль. найти сумму чисел, делящихся без остатка на 4, меньших 100 и заканчивающихся на 2 или 8.

Ответ:
arzanyaevanika
arzanyaevanika
11.06.2020 01:57

var
i,s:integer;
begin
s:=0;
for i:=0 to 100 do begin
if (i mod 4 = 0) then for i:=0 to 100 do
if (i mod 10=2) or (i mod 10=8) then s:=s+i;;
write('Summa = ',s);
end;
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?