В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Карычч
Карычч
15.11.2022 22:00 •  Информатика

Составить программу в паскале , используя оператор цикла с предусловием. из интервала [0; 5) вывести на печать нечётные числа, каждое с новой строки.

Ответ:
anastasiyademy1
anastasiyademy1
11.06.2020 01:26

program raf105;

var i: integer;

begin

i:= 0;

while i < 5 do

begin

 if (i mod 2 <> 0)

   then writeln(i);

 i+= 1;

end;

end.

Pascal ABC 3.4.2.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?