В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

На завтраа прога по информатике на паскале , составить программу которая определяет четность или нечотность числа

Ответ:
aluaaskarova100
aluaaskarova100
11.06.2020 00:47

var

a,b,c:integer;

begin

readln(a);

if (amod2)=0 then

writeln('оно четное');

else writeln('оно нечетное');

end.

как-то так)

0,0(0 оценок)
Ответ:
5454540
5454540
11.06.2020 00:47

program pr1;                                                            

var

 a: integer;

begin

writeln(введите число);

readln(a);

if x mod 2=0 then writeln(число четное);

else writeln(число не четное);

readln;

end.

вроде должно работать

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?