В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Пользователь вводит с клавиатуры два числа a и b. написать программу, определяющую: 1). является ли число a делителем числа b; 2). является ли число b делителем числа a;

Ответ:
flaming1337
flaming1337
10.06.2020 23:37

var a,b:integer;
begin
readln(a,b);
if a mod b = 0 then writeln('a - делитель b');
if b mod a = 0 then writeln('b - делитель a');
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?