В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
juu2
juu2
22.07.2021 23:28 •  Информатика

В массиве хранится информация о количестве осадков, выпадающих ежедневно в октябре (случайные числа от 0 до 10). Составьте программу, которая выводит даты ясных дней и вычисляет их количество

Ответ:
Katya552002
Katya552002
19.11.2020 07:04

import random

k,weather = 0,[]

for i in range(31):

   weather.append(random.randrange(0,11))

for i in range(31):

   if weather[i] == 0:

       k+=1

       print(i+1)

print("Всего ясных дней:",k)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?