В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
marjanazagurska
marjanazagurska
13.06.2022 00:07 •  Информатика

С клавиатуры вводятся целые числа a и b (b > a). Написать программу,
которая выводит на экран следующую информацию:
сумму квадратов чисел от a до b, включая числа a и b;

Ответ:
marulina
marulina
19.11.2020 01:32

a = int(input("a = "))

b = int(input("b = "))

s=0

for i in range (a,b+1):

   s=s+i*i

print("s =",s)

0,0(0 оценок)
Ответ:
yasmina2534
yasmina2534
19.11.2020 01:32

s = 0

a,b = int(input()), int(input())

for i in range(a,b+1):

   s += i**2

print(s)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?