В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Мери7788
Мери7788
19.02.2020 08:49 •  Информатика

Вмассиве хранятся сведения о количестве осадков, выпавших за 10 дней июня. написать программу, которая определяет общее количество осадков за 10 дней. массив должен вводиться во время работы программы. ниже представлен рекомендуемый вид экрана во время работы программы: введите в одной строке элементы массива (10 чисел) и нажмите -> 12 0 10 22 0 0 0 10 0 0 общее количество осадков за 10 дней: 54

Ответ:
рлжжх
рлжжх
10.06.2020 20:49

uses crt;
var
i, j: integer;
a: array [1..10] of integer;
begin
for i:= 1 to 10 do
read (a[i]);
for i:= 1 to 10 do
j:= j+a[i];
writeln (j);
readkey;
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?