В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
KiviPlayYT
KiviPlayYT
19.07.2021 08:55 •  Информатика

Составьте программу с блок схемой: 4. заданы площади круга и квадрата. поместится ли круг в квадрате?

Ответ:
ник41111
ник41111
10.06.2020 19:43

var
Sk,Skv:integer;
begin
read(Sk,Skv);

if Sk <= pi*Skv/4 then
 writeln('Входит')
else
 writeln('Не входит');


read;

end.

 

P.S. Если понравилось решение не забудь отметить как лучшше. ;)


Составьте программу с блок схемой: 4. заданы площади круга и квадрата. поместится ли круг в квадрате
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?