В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
karina941
karina941
29.06.2020 08:38 •  Информатика

Решите что 1. написать программу, проверяющую, принадлежит ли число х, введенное с клавиатуры, интервалу [a,b]. 3. составить программу вычисления объема, площади поверхности и суммы ребер прямоугольного параллелепипеда. 5. даны три числа. написать программу, подсчитывающую количество чисел, равных 0.

Ответ:
Pakemongo
Pakemongo
30.09.2020 19:09

первая)

Program Z;

uses crt;

var a,b,x:integer;

begin

  Clrscr;

 

  write ('A:');

  readln (A);

 

  write ('B:');

  readln (b);

 

  write ('Chislo:');

  readln (x);

 

  if (x>=a) and (x<=b) then write ('Da')

                   else write ('Net');

 

  readln

end. 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?