В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
www22042004
www22042004
09.06.2021 05:26 •  Информатика

Составить программу(паскаль): даны действительные числа x, y, z. вычислить min2(x+y+z/2, xyz)+1

Ответ:
vlodimirfrolov
vlodimirfrolov
10.06.2020 16:24

var

  x, y, z, res : real;

 

function min2 (a, b : real) : real;

begin

  if a < b then min2 := a else min2 := b;

end;

 

begin

  read (x, y, z);

  res := min2 (x + y + z / 2, x* y * z)+1;

  writeln (res);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?