В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
magnolyabz
magnolyabz
28.02.2021 07:27 •  Информатика

I 3. Составьте программу для формирования списка фамилий учащихся.
Вывести на экран фамилию учащегося под определённым номером.
Введите количество учащихся: 5
Введите фамилии:
Иванов
Петров
Сидоров
Сергеева
Андреева
Введите номер учащегося: 3
Искомая фамилия: Сидоров​

Ответ:
bluecat12
bluecat12
11.11.2020 21:58

Объяснение:

Программа на Питоне:

a=[]

n=int(input('Введите количество учащихся: '))

print('Введите фамилии:')

for i in range(n):

   a.append(input())

i=int(input('Введите номер учащегося:'))

print('Искомая фамилия: ',a[i-1])

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?