В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
tarabrinadasha
tarabrinadasha
07.12.2022 23:41 •  Информатика

Нужно решить в паскале. Три друга принесли конфеты на день рождения учителя. Сколько конфет получит учитель?
Формат входных данных: В первых трёх строках даны целые числа - количество конфет, принесённых каждым из учеников.
Формат выходных данных: На выход ожидается единственное целое число - количество конфет, которые достанутся учителю.

Ответ:
niki189
niki189
12.10.2020 17:01

Program Candy;

var One, Two, Three, Sum: integer;

begin

 One := 10;

 Two := 20;

 Three := 30;

 Sum := One + Two + Three;

 writeln('Учитель получит всего ', Sum, ' конфет.');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?