В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
mashasasha3
mashasasha3
21.08.2021 20:44 •  Информатика

Составить программу,которая вычисляет 3 степень числа,если это число больше 10,но меньше 20​

Ответ:
tank243188
tank243188
29.10.2020 09:06

C++

#include <iostream>

#include <math.h>

int main()

{

setlocale(LC_ALL, "ru");

int number, res;

std::cout << "Введите число: " << std::endl;

std::cin >> number;

if ((number > 10) && (number < 20))

{

 res = pow(number, 3);

 std::cout << number << " в 3-ей степени = " << res <<std::endl;

}

else

 std::cout << "Вы ввели неподходящее число!" << std::endl;

return 0;

}

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?