В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
iraapukhtina7
iraapukhtina7
04.11.2022 08:50 •  Информатика

Написать программу Pascal с использованием циклов


Написать программу Pascal с использованием циклов

Ответ:
nikabagirovap0dq1g
nikabagirovap0dq1g
29.09.2020 01:01

Var

I, m: integer;

Mul:float;

Begin

Read(b);

Mul=1;

M=-1;

For i := 1 to 8 do

Begin

Mul:=mul*(b+(i+1)*(i+1)*m)/i;

M:=m*(-1);

End;

Writeln(mul);

End.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?