В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
666Chocolate666
666Chocolate666
17.09.2022 21:56 •  Информатика

8класс, напишите программу на pascal abc по этой . именно программу которую можно скопировать напрямую в сам паскаль, большое . сама : "вводится n целых чисел, определите количество чисел кратных 10"

Ответ:
Петя1134
Петя1134
30.09.2020 18:51

Объяснение

var n,i,a,b:integer;

begin

b := 0;

write('введите n - '); readln(n);

for i:= 1 to n do begin

write('введите a - '); readln(a);

if a mod 10 = 0 then

b := b + 1;

end;

write('количество чисел кратных 10 - ', b);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?