В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ryzhovaelena1
ryzhovaelena1
14.07.2022 20:06 •  Информатика

Составить программу Паскаль ,которая выводит последовательность из 10-ти чисел по формуле i^2+2i дробь на 10​

Ответ:
Ddddd46763
Ddddd46763
20.10.2020 20:31

program spmp;

uses

crt;

var

i: integer;

var

f: real;

begin

for i := 1 to 10 do

begin

f := (sqr(i) + 2 * i) / 10;

writeln(f);

end;

readln;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?