В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
vikap888
vikap888
11.09.2022 10:01 •  Информатика

Составьте программу которая определяет количество положительных,отрицательных чисел и нулей среди введенных чисел​

Ответ:
NastyaBykova8720
NastyaBykova8720
10.06.2020 11:39

p, o, n, counter = 0,0,0,0

print('Вводите 10 чисел по очереди')

while counter <= 10:

   counter += 1

   a = int(input())

   if a > 0:

       p += 1

   elif a < 0:

       o += 1;

   else:

       n += 1;

print('Положительные: ',p)

print('Отрицательные: ',o)

print('Нули: ',n)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?